It works! NodeJS 6.16.0